WordPress升级后,新版编辑器不能使用解决办法

昨天写完博文点击保存草稿,一直提示 “更新失败”。在网上查找资料,大多数的建议都是使用经典编辑器的插件。

令人奇怪的是网上的大多数人都认为经典编辑器比新版的编辑器好用,对此我十分不解。虽然在刚使用的时候我有点排斥,毕竟原来使得挺顺手的东西突然换成了不熟悉的。但是当我用多了之后发现真的是不要太好用,现在都不想在CSDN上写文章了。举个列子,新版编辑器支持拖动图片上传,而且格式自动排版让人看起来舒服。另外就是可能是我使用 Markdown 编辑器的原因吧。

言归正传,当我启用经典编辑器插件时发现文章可以正常保存,但是当点击发布的时候突然显示被腾讯云拦截了,需要加 url 白名单。紧接着登录腾讯云控制台,在网站安全中发现好多拦截记录都是我的IP地址尝试在进行保存。

将博客域名加入到 url 白名单之后,就能快乐的写文章了。

发表评论

电子邮件地址不会被公开。 必填项已用*标注